Closed Bug 602525 Opened 11 years ago Closed 11 years ago

Cleanup mozilla-tests/config.py

Categories

(Release Engineering :: General, defect, P5)

x86
macOS
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 633054

People

(Reporter: armenzg, Unassigned)

References

Details

Attachments

(1 file)

Attached file no-op cleanup patch
This patch does not affect in anyway the output of "python config.py".
It just cleans things up and shows that our branches do not have the exact
talos configuration (which I am not planning to solve on this patch).

1 file changed, 67 insertions(+), 187 deletions(-)
Attachment #481515 - Flags: review?(coop)
Unless there is some urgent reason for this, could you hold off on bitrotting us?
Priority: -- → P5
Attachment #481515 - Attachment is patch: false
Sure. Which bug would you like me to watch and know when to refresh this patch?
Comment on attachment 481515 [details]
no-op cleanup patch

>+# I don't know why some branches have this different set of values
>+TALOS_SUITES2 = {

I'm assuming that certain project branches have asked for specific test coverage. Please confirm this and remove these comments (there are 2 of them) prior to landing.
Attachment #481515 - Flags: review?(coop) → review+
(In reply to comment #2)
> Sure. Which bug would you like me to watch and know when to refresh this patch?

bug 579566; thanks & sorry.
Nothing to be sorry. I have pet peeve with mozilla-tests/config.py that's all! I didn't really need it.

@coop, I will try to discover why some branches needed TALOS_SUITE and why some TALOS_SUITE2
Depends on: 579566
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 633054
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.