If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Remote connection attempt on registering plugins

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
P3
normal
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Cyd, Assigned: av (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I installed the 2000111508 i686-pc-linux-gnu.tar.gz build. The first time I
launched Mozilla (as root), the message 'Registering plugin 0 for: "*","All
types",".*"' is piped to STDOUT. I've been seeing this for the past month or so.

As of today's build, however, while this is taking place, my portscan-detection
logs fills up with repeated connection attempts from
h-207-200-81-212.netscape.com, trying to connect to a range of ports between
1280 to 1550. There are 8 connection attempts from each new installation, and
the ports attempted change each time. I have not experienced this with last
week's build.

What gives?
(Reporter)

Comment 1

17 years ago
I'm no longer seeing the connection attempts with the 2000111621 (trunk) build.
I wonder what was going on with yesterday's build, though. Close the bug?

Comment 2

17 years ago
Cyd: If it's not happening anymore, but you don't know that it was explicitly
fixed, mark it WORKSFORME. If it comes back, reopen this bug.
(Reporter)

Comment 3

17 years ago
Marking WFM.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.