add wordcode debug-debugger configuration to deep phase

VERIFIED DUPLICATE of bug 570744

Status

Tamarin
Build Config
VERIFIED DUPLICATE of bug 570744
8 years ago
7 years ago

People

(Reporter: Dan Schaffer, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
Ed Smith requested adding worldcode-debug-debugger configuration to buildbot.  we could add this to some of the deep phases.  automated wordcode-debug-debugger would have caught a recent injection.
(Reporter)

Updated

8 years ago
Flags: flashplayer-qrb?

Comment 1

8 years ago
I would prefer it in the main compile phase, but if it makes the long pole longer, then deep phase is okay.  I don't care which platform it's on.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 570744

Comment 3

7 years ago
bulk verifying resolved !fixed issues
Status: RESOLVED → VERIFIED

Updated

7 years ago
Flags: flashplayer-qrb?
You need to log in before you can comment on or make changes to this bug.