Closed Bug 602689 Opened 10 years ago Closed 10 years ago

unable to paste text using vkb with the sync password field

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 585875

People

(Reporter: bear, Unassigned)

Details

Nexus One
Stock Froyo (2.2)
Firefox 4.0b1 for Mobile

Trying to enter my sync password, went over to lastpass and grabbed my password into the copy buffer, went back to Firefox and tried to call up the "copy/select/paste" short cut menu.

The vkb did not allow me to paste my password into the sync password field.

This meant I had to write down my password, switch back to Firefox and then slowly enter my 26 character password (with multiple symbols and numbers)
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 585875
You need to log in before you can comment on or make changes to this bug.