Unable to connect to server (after logging in)

VERIFIED DUPLICATE of bug 47617

Status

()

P3
normal
VERIFIED DUPLICATE of bug 47617
18 years ago
18 years ago

People

(Reporter: slinlee, Assigned: rods)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The first hotmail page loads up, but after submitting username and password, 
there is an error about being unable to connect to server.

Comment 1

18 years ago
Reporter, please have a look at bug 55350. It it describes your problem,
mark this one dupe of 47617. Thanks.
(Reporter)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 47617 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Verified, this is a duplicate of bug 47617
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.