Scrolling slashdot.org with keyboard is jerky

VERIFIED DUPLICATE of bug 4949

Status

Core Graveyard
Tracking
P3
normal
VERIFIED DUPLICATE of bug 4949
19 years ago
2 years ago

People

(Reporter: hunter, Assigned: Ramiro Estrugo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
M5: Scrolling the slashdot.org homepage with the keyboard is "jerky":
It seems to scroll back a bit, then scroll forward the correct amount.
The text/images do redraw correctly.

Scrolling with the mouse is smooth.

Updated

19 years ago
Assignee: rickg → trudelle
Component: Layout → Apprunner

Comment 1

19 years ago
Peter -- another one for you I think. It's an event issue, so you may just want
to hang onto this as a reminder.

Updated

19 years ago
Assignee: trudelle → rickg

Comment 2

19 years ago
I'm not seeing any reversal, and only the same amount of jerkiness as with
the mouse in today's optimized bits, but I am seeing horrible smearing, the
page is not at all readable after keyboard scroll. Back to you Rick.

Updated

19 years ago
Assignee: rickg → ramiro

Comment 3

19 years ago
Ramiro -- since this shows up on linux, can you take a look to diagnose? I
suspect that its got to do with how keyboard scrolling was implemented. However,
there's a long shot that it may reveal a rendering issue. Thanks.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
marking dup of 4949

*** This bug has been marked as a duplicate of 4949 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
Agree. This is a duplicate of 4949.

Comment 6

19 years ago
Moving all Apprunner bugs past and present to Other component temporarily whilst
don and I set correct component.  Apprunner component will be deleted/retired
shortly.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.