Doorhangers shouldn't be button hanging specific

VERIFIED DUPLICATE of bug 554937

Status

()

Firefox
Theme
VERIFIED DUPLICATE of bug 554937
7 years ago
7 years ago

People

(Reporter: Paul [pwd], Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [doorhanger])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101007 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101007 Firefox/4.0b8pre

Door hangers can hand from buttons which may be moved to the Addon Bar. As such doorhangers shouldn't assume they'll always hang from the top of the monitor and should allow for floating from the bottom.

Reproducible: Always
(Reporter)

Updated

7 years ago
Blocks: 398776
blocking2.0: --- → ?
Version: unspecified → Trunk

Comment 1

7 years ago
The landing of arrow panels - bug 554937 - will very shortly fix this.
No longer blocks: 398776
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 554937
Canceling blocking request on this dupe.
blocking2.0: ? → ---
Whiteboard: [doorhanger]
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.