Delay in muting/unmuting video

RESOLVED DUPLICATE of bug 487504

Status

()

RESOLVED DUPLICATE of bug 487504
8 years ago
8 years ago

People

(Reporter: spammaaja, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101007 Firefox/4.0b8pre

After clicking the mute/unmute button or right click menu item, it takes about a second before the audio is muted/unmuted.

Reproducible: Always

Steps to Reproduce:
1. Open a video file, like http://videos.mozilla.org/firefox/3.6/getpersonas.ogv
2. Start playing the video
3. Attempt to mute and unmute the video (using either the mute button or the right click menu)
Actual Results:  
It takes about a second before the mute/unmute setting takes effect.

Expected Results:  
Should mute or unmute immediately.
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 487504
You need to log in before you can comment on or make changes to this bug.