If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Regression] Cannot pan after loading some pages.

RESOLVED DUPLICATE of bug 602985

Status

Fennec Graveyard
Panning/Zooming
--
major
RESOLVED DUPLICATE of bug 602985
7 years ago
4 years ago

People

(Reporter: ahoza, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Device: Nokia N900
buildID: Mozilla/5.0 (Maemo; Linux armv7l;rv:2.0b8pre) Gecko/20101008
Firefox/4.08pre Fennec/4.0b2pre

Steps to reproduce:
1. Begin to load www.nypost.com in the browser.
2. Click the Stop button (directly to the right of the URL bar) well before the page is completely loaded. (or let it load)
3. Start panning up and down.


Expected results:
Page is scrolled down/up. 

Actual results:
Page freezes after a while. Cannot pan left, right, up, down.
If URL bar was visible when this occurred I can enter new url and the page loads, but I still cannot pan.

Note: Same for cnn.com. I've tried this a few times. It is not always reproducible, more like it 90% of the time.
I see this too on today's nightly build when going to nypost.com as well.
Severity: normal → major
tracking-fennec: --- → ?
OS: Maemo → All
Summary: Cannot pan after loading some pages. → [Regression] Cannot pan after loading some pages.
Looks like a regression from bug 592330 - when this happens we see:

JavaScript error: chrome://browser/content/input.js, line 376: this._dragger is null

Ben Stover filed bug 602985 for this error; marking this bug duplicate so we can work on it over there.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 602985
Created attachment 481933 [details] [diff] [review]
[Regression] Cannot pan after loading some pages
(Assignee)

Updated

4 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.