Wrong Windows SDK version detected when building with Mozilla Tools 1.5.1

RESOLVED DUPLICATE of bug 579159

Status

RESOLVED DUPLICATE of bug 579159
8 years ago
8 years ago

People

(Reporter: Gabri, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
I am trying to build on Windows 7 x64 with Windows SDK 7.1 

I installed Visual Studio 2008 SP1 with SDK 6.0A and then I installed SDK 7.1 as requested in https://developer.mozilla.org/En/Windows_SDK_versions

I already used the Windows SDK Configuration Tool to change the SDK used by VS2008 from 6.0A to 7.1 but Mozilla tools still find only SDK 6.0A.
(Reporter)

Updated

8 years ago
Assignee: mozilla → nobody
Component: CCK → Build Config
Product: Other Applications → Core
QA Contact: mozilla → build-config
SDK 7.1 is not supported in a released version of MozillaBuild yet, but we do have support in the mozilla-build repository:
http://hg.mozilla.org/mozilla-build/raw-file/tip/guess-msvc.bat

Also, that page doesn't mention SDK 7.1 at all, so I don't know where you got that from.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Component: Build Config → MozillaBuild
Product: Core → mozilla.org
QA Contact: build-config → mozillabuild
Resolution: --- → DUPLICATE
Version: unspecified → other
Duplicate of bug: 579159
You need to log in before you can comment on or make changes to this bug.