right mouse click menus do not work with x-mouse

VERIFIED DUPLICATE of bug 50798

Status

P3
major
VERIFIED DUPLICATE of bug 50798
18 years ago
14 years ago

People

(Reporter: pdm, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)
BuildID:    200010014

When x-mouse functionality is enabled (ie. activation follows mouse)
the right click menus do not work properly.  They disappear instantly
when you move the mouse towards them. I do not have Autoraise
turned on either, FYI.

Reproducible: Always
Steps to Reproduce:
1.install tweak ui
2.enable x-mouse
3.right click within any webpage

Actual Results:  Menu disappears when you move mouse towards it.

Expected Results:  Menu should function normal.
(Assignee)

Comment 1

18 years ago
duplicate of bug 50798.  A simple Summary field query for "x-mouse" turned this up.

*** This bug has been marked as a duplicate of 50798 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.