script src= doesn't work

VERIFIED DUPLICATE of bug 1433

Status

()

Core
Layout
P2
normal
VERIFIED DUPLICATE of bug 1433
19 years ago
15 years ago

People

(Reporter: Angus Davis, Assigned: vidur (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
See URL for test case and sample code. Most likely a known issue, but putting
it into bugsplat anyway.
(Reporter)

Updated

19 years ago
(Reporter)

Comment 1

19 years ago
Pushing testcase from checkmate to mozilla.org and modifying "URL" field
accordingly.
(Reporter)

Comment 2

19 years ago
Adding Jud to the cc list, since this seems like a similar problem to getting
<link rel=stylesheet> to work, which I know is dependent on netlib stuff.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 3

19 years ago
It works, but it loads the script synchronously (and in the process blocks out
UI processing). Adding rickg to the cc: list since this is going to involve
blocking the loading process and unwinding back to the event loop.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

19 years ago
Marking this a duplicate of 1433.

*** This bug has been marked as a duplicate of 1433 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
Marking Verified/Duplicate.

Comment 6

18 years ago
Changing all Networking Library/Browser bugs to Networking-Core component for
Browser.

Occasionally, Bugzilla will burp and cause Verified bugs to reopen when I do
this in a bulk change.  If this happens, I will fix. ;-)

Comment 7

18 years ago
Bulk move of all Networking-Core (to be deleted component) bugs to new
Networking component.

Updated

15 years ago
Component: Networking → Layout
You need to log in before you can comment on or make changes to this bug.