Cursor flashes when typing in authentication dialogs

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
6 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Seen while running Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b8pre) Gecko/20101008 Firefox/4.0b8pre

STR:
1. Open an site which requires an authentication dialog using a clean profile.
2. Start typing in the dialog
3. Observe the screenshot here: http://www.screencast.com/users/mozillamarcia/folders/Default/media/6d8aea73-eace-4d6b-b3a4-a442739248fb

Will check to see if this is Mac only or happening on other platforms.
I did check to see if turning off hardware acceleration mattered - and the bug still shows even if the pref is unchecked.
(In reply to Marcia Knous [:marcia] from comment #1)
> I did check to see if turning off hardware acceleration mattered - and the
> bug still shows even if the pref is unchecked.

I couldn't reproduce this issue following your STR from Comment 0 for FF17 and Latest Nightly (11/12/2012) but for Mac OS 10.8 x32.

In my oppinion this bug should be resolved WFM as long as there are lots of new features implemented since FF 4b8. If you think there should be make more investigations about this issue please set back status.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Keywords: regression, regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.