opening browser displays nothing on screen

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: tyler, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: http://www.mozilla.com/products/download.html?product=firefox-4.0b6&os=win&lang=en-US

When opening the new Beta 6 browser and even in Beta 5 (never tried earlier Beta versions) nothing is displayed.  The browser states that the load is complete, but it appears that the display area is only 1 px long.  As such, 

Reproducible: Always

Steps to Reproduce:
1. Open Firefox 4 Beta 6
Actual Results:  
Presented with an empty "red" screen.

Expected Results:  
Expect to see the web page of the address typed in the URL bar.
(Reporter)

Comment 1

8 years ago
Created attachment 481997 [details]
Screen shot of Beta 6 as the problem presents itself.
(Reporter)

Comment 2

8 years ago
(In reply to comment #0)
Build Identifier:
Mozilla/5.0 (Windows NT 6.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Is your Issue reproduceable Extension-less in Safe-Mode and/or using a new Profile?
https://support.mozilla.com/en-US/kb/Safe+Mode
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile
(Reporter)

Comment 4

8 years ago
Looks the same in Safe Mode.  I will test later with a new profile.
(Reporter)

Comment 5

8 years ago
(In reply to comment #3)
> Is your Issue reproduceable Extension-less in Safe-Mode and/or using a new
> Profile?
> https://support.mozilla.com/en-US/kb/Safe+Mode
> https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile

Ok, after creating a new profile, the problem is gone.  So something in my previous profile is affecting the display in the new Beta version.
(Reporter)

Comment 6

8 years ago
I don't know if this will cause future problems for new users being that there are going to be many different modifications made to an individuals' browser.  For the moment, my issue is solved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.