mouse makes letters skip

RESOLVED DUPLICATE of bug 448263

Status

()

Core
SVG
RESOLVED DUPLICATE of bug 448263
8 years ago
8 years ago

People

(Reporter: mail, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 (.NET CLR 3.5.30729)

Moving the mouse over the links makes the letters skip. They stay that way. I'm not 100% sure, but it would surprise me if that's intentional.

Reproducible: Always

Steps to Reproduce:
1. Open the URL
2. Move the mouse around and watch the letters skipping



Expected Results:  
It shouldn't do anything but change the mouse pointer to the link icon.
(Reporter)

Comment 1

8 years ago
ad steps to reproduce:

1. Open the URL http://upload.wikimedia.org/wikipedia/commons/a/a7/Web_2.0_Map.svg

It's written further up the page, but it's not obvious that that's the URL I mean.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 448263
(Reporter)

Comment 3

8 years ago
(In reply to comment #2)
> 
> *** This bug has been marked as a duplicate of bug 448263 ***

That's strange, i had been searching for "SVG mouse" so I wouldn't create a duplicate, but I didn't get any results. Did I miss anything about how to search for existing bugs?
SVG bugs don't often have SVG in the title as that's defined by specifying the component as SVG. Try searching for stuff in Core->SVG if you want to find SVG bugs.
(Reporter)

Comment 5

8 years ago
If I was a maintainer, I would really want to have that search behavior changed. Sounds like if the search would include not only the titles but also categories and simply ignore input like "Mozilla" or "Firefox", less duplicates would be reported...

Or maybe I'm just part of a tiny minority of people who just don't instantly get it ;-)

Maybe I should report that as a bug in the Bugzilla Bugzilla - or is Bugzilla a module in THIS Bugzilla?
yes, bugzilla is a module in this bugzilla and you can report bugs in bugzilla here via https://bugzilla.mozilla.org/enter_bug.cgi?product=Bugzilla
You need to log in before you can comment on or make changes to this bug.