Vertical Scrollbars invisible in Add-ons manager since bug 595656

VERIFIED DUPLICATE of bug 595842

Status

()

VERIFIED DUPLICATE of bug 595842
8 years ago
8 years ago

People

(Reporter: luke.iliffe, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(blocking2.0 final+)

Details

(Whiteboard: [needs 595842])

Attachments

(1 attachment, 2 obsolete attachments)

79.30 KB, image/png
Details
(Reporter)

Description

8 years ago
Since the landing of bug 595656 the vertical scrollbar in the add-ons manager, (Get Add-ons, and Extensions panes), are near invisible. You can still scroll if you click in the scrollbar, but no scrollbar is actually drawn.

Regression Range:
works	20101008110501	81cc6c82dc08
broken 	20101008113229	649c9ec0ebad
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=81cc6c82dc08&tochange=649c9ec0ebad
Directly implicates bug 595656
(Reporter)

Updated

8 years ago
Blocks: 595656
Version: unspecified → Trunk

Comment 1

8 years ago
Created attachment 482090 [details]
screenshot

Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101009 Firefox/4.0b8pre ID:20101009041646

it's visible.
I see the same on the Windows 7 VM. The scrollbars are only drawn as grey areas.
blocking2.0: --- → ?
Keywords: regression
See also bug 603049 for the scrollbars, which also have lost their styling.

Comment 4

8 years ago
Created attachment 482095 [details]
screenshot

happened on Win XP
and border corner disappears when scrolling
Can someone attach a screenshot of what this looks like when the scrollbars aren't visible?
Attachment #482090 - Attachment is obsolete: true
Attachment #482095 - Attachment is obsolete: true
blocking2.0: ? → final+

Comment 6

8 years ago
Created attachment 482263 [details]
screenshot

[STR]
1.Open Addons Manager and Choose "Get Add-ons"
2.Resize Minefield to ensure to Vertical scrollbar and Horizontal scrollbar
3.Make Minefield narrower to hide vertical scroll bar (if need)
4.Move Thumb of Horizontal scroll bar left/right

[Actual]
 Vertical scrollbar does not appear anymore

http://hg.mozilla.org/mozilla-central/rev/5a41a70eb631
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101011 Firefox/4.0b8pre ID:20101011041543
(In reply to comment #6)
> Created attachment 482263 [details]
> screenshot

This doesn't seem to match what Henrik talked about in comment 2 and I think is a different issue

Comment 8

8 years ago
(In reply to comment #5)
> Can someone attach a screenshot of what this looks like when the scrollbars
> aren't visible?

You can see the problem here: https://bugzilla.mozilla.org/attachment.cgi?id=482126
I'm reliably informed that this will be fixed by bug 595842
Depends on: 595842
Whiteboard: [needs 595842]

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595842
Looks good in todays build. Marking as verified dupe.
Status: RESOLVED → VERIFIED
No longer depends on: 595842
Verified in Windows 7: today's nightly Add-on Manager has the vertical scrollbar.
You need to log in before you can comment on or make changes to this bug.