Closed Bug 603176 Opened 11 years ago Closed 11 years ago

Remove the HUDService.getHeadsUpDisplay() method

Categories

(DevTools :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 592469

People

(Reporter: msucan, Unassigned)

References

Details

(followup bug report from bug 597103)

We need to remove the HUDService.getHeadsUpDisplay() method. As Gavin points out, this method relies on getElementById() returning anonymous nodes - we shouldn't do that.
Whiteboard: [dupe-me] [console-close-me]
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 592469
Whiteboard: [dupe-me] [console-close-me]
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.