firefox on xulrunner trunk regressions

RESOLVED DUPLICATE of bug 602826

Status

()

RESOLVED DUPLICATE of bug 602826
8 years ago
8 years ago

People

(Reporter: anarchy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
After bug 542595 landed 20 patch series, builds of firefox against xulrunner no longer display a browser window. The only effects that are seen is the processor spikes at 100% and never fails. I have done much work to determine where the breakage was introduced, and if I can do more to assist in finding out why this happened please let me know.
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 602826
You need to log in before you can comment on or make changes to this bug.