Cannot rename folder with different case

VERIFIED DUPLICATE of bug 92165

Status

Thunderbird
Folder and Message Lists
--
minor
VERIFIED DUPLICATE of bug 92165
7 years ago
7 years ago

People

(Reporter: Alex Rodionov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.9) Gecko/20100917 Gentoo Firefox/3.6.9
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.9) Gecko/20100929 Lightning/1.0b3pre Thunderbird/3.1.4

It's impossible to rename folder if you just want to change the case of letter in its title. For example, rename folder from "Folder" to "FOLDER"

Reproducible: Always

Steps to Reproduce:
1. Create folder titled "Folder" (without quotes)
2. Try to rename it to "FOLDER"
Actual Results:  
Error alert appears with message: "A folder with that name already exists. Please enter a different name."

Expected Results:  
Folder is renamed.
Whiteboard: dupeme
See Also: → bug 550032
See Also: bug 550032
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 92165
V.Duplicate
Status: RESOLVED → VERIFIED
Version: unspecified → 3.1
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.