Closed Bug 603280 Opened 9 years ago Closed 9 years ago

Infinite loop warning about charCode into the javascript console

Categories

(Firefox for Android Graveyard :: General, defect, minor)

defect
Not set
minor

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: vingtetun, Assigned: vingtetun)

Details

Attachments

(1 file)

Attached patch PatchSplinter Review
Steps to reproduce:
 * launch fennec on desktop
 * do Ctrl + L

Actual result:
 * The shortcut is not taken into account because of a warning that fire indefinitely in the console

Expected result:
 * No warnings in the console and the awesome panel pop up
Attachment #482201 - Flags: review?(mark.finkle)
Attachment #482201 - Flags: review?(mark.finkle) → review+
http://hg.mozilla.org/mobile-browser/rev/a541d6f990e7
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Verified:
Mozilla/5.0 (Maemo;Linux armv71; rv:2.0b8pre)Gecko/20101012 Firefox/4.0b8pre Fennec/4.0b2pre
Status: RESOLVED → VERIFIED
bugspam
Assignee: nobody → 21
You need to log in before you can comment on or make changes to this bug.