Multiple spellcheck notifications causes send mail to fail

RESOLVED INVALID

Status

Thunderbird
Message Compose Window
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: duncan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.9) Gecko/20100915 Thunderbird/3.1.4

Have just upgraded to 3.1.4 - when sending mail with spellcheck on, if there are multiple mis-spelled words (and by this I mean words not in Dictionary, not actual mis-spelling) and I click on Send when the first is reported Thunderbird then responds with an error that connection to SMTP server was lost during sending. If I add each of the mis-spelled words sending is succesful.

Reproducible: Always

Steps to Reproduce:
1.Create mail and have two (or more) mis-spelled words in body
2.When spellcheck dialogue box appears for first word click send
3.SMTP server error reported
4.Repeat step 1, when dialogue box appears click on add word for each mis-spelled word. Mail then sent successfully.
Actual Results:  
Multiple mis-spellings (or words not in dictionary) and click on send fails with a report about SMTP server connection lost in mid-transmission.

Expected Results:  
On click of send mail should be sent
(Reporter)

Comment 1

7 years ago
Have just tried again and it works now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.