arrow keys make the URL disappear

VERIFIED DUPLICATE of bug 51637

Status

SeaMonkey
General
P3
minor
VERIFIED DUPLICATE of bug 51637
18 years ago
14 years ago

People

(Reporter: Shao Zhang, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This is not a really bug report, more a wishlist.
Produced using 2000111521 nightly under Linux.

When bring up a new broswer by middle click on the link, the default focus is
set to the location bar. But then if I press down arrow key to scroll the page
down, the url on the location bar disppears. The only way to get it back(as far
as I know) is to reload this page.

I think it should behave this way:
* the default focus should be set to the acutal document, not the location bar
* when the focus is on the location bar, press down arrow key should not do
anything.

Comment 1

18 years ago
This is a dupe of bad focus for open pages in new window.

Reporter: Please don't use N/A it interferes w/ the purpose of the url field.
URL: N/A

Comment 2

18 years ago
this sounds like bug #51637 (except the other part about the location bar always
having focus which is another/separate bug).
(Assignee)

Comment 3

18 years ago
agreed, both of thes issues are already reported.  Dupe of bug 51637

*** This bug has been marked as a duplicate of 51637 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Verified, this is a duplicate of bug 51637
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.