File save dialog did not pops up when saving file

VERIFIED DUPLICATE of bug 60156

Status

P3
major
VERIFIED DUPLICATE of bug 60156
18 years ago
14 years ago

People

(Reporter: vladimir.kondratiev, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-6.intel.0 i686; en-US; m18)
Gecko/20001115
BuildID:    2000111521

If I try to download any file from any site, with http or ftp protocol, dialog
appears with question weither I would like to save it or open with some app.
After choosing 'save', no 'save to' dialog appears. Message is printed to the
xterm stating 'Document <url for file> loaded successfully'.

This happens regardless of file extension, protocol, site etc.
M18 and several nightly builds after have no this problem.

Reproducible: Always
Steps to Reproduce:
Try to download any file. Example - nightly build for Mozilla.
Click on file. select 'save' radiobutton, push 'ok'.

Actual Results:  No 'save to' dialog displayed

Expected Results:  'save to' dialog
I´m sure this is a dupe of bug 60156

*** This bug has been marked as a duplicate of 60156 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.