Closed Bug 603410 Opened 9 years ago Closed 9 years ago

Focusing an input field on zoom-limited pages causes similar effects as bug 598368

Categories

(Firefox for Android Graveyard :: Panning/Zooming, defect)

x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 599419

People

(Reporter: cjones, Unassigned)

Details

STR
 (1) Go to amazon's mobile site
 (2) Focus the "Search Amazon.com" box

Expected results: either the input box is zoomed-in and stays zoomed, or no zoom is attempted.
Actual results: the box is partially zoomed then jerked back to no-zoom

This also causes the input box to end up outside the visible area on the page (bad offset calculation?).  Would that be fixed together with this bug, or should I file that separately?
Mobile amazon is basically unusable with these two bugs.

Should have mentioned that I see this with swype on a galaxy s.
tracking-fennec: --- → ?
Matt tells me this is subsumed by bug 599419.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 599419
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.