Duplicate domains are listed in the "While Visiting" section

VERIFIED FIXED in 2.0

Status

Input
General
P2
major
VERIFIED FIXED
8 years ago
7 years ago

People

(Reporter: stephend, Assigned: michaelk)

Tracking

({regression})

regression

Details

(URL)

(Reporter)

Description

8 years ago
(A regression that also appears on prod, ouch.)

STR:

1. Load http://input.stage.mozilla.com/en-US/
2. Under "While Visiting," look at the list of sites

Actual Results:

There are duplicate sites listed (and this doesn't appear to be an HTTP vs. HTTPS thing, either)

Expected Results:

If there are duplicate sites listed, they should at least be for the HTTP vs. HTTPS split (we can cover marking HTTPS sites in a separate bug)
Looks like Michael doesn't have the time for this,
Target Milestone: 1.9 → 2.0
Whoops, he doesnt have time for this for 1.9. Moving to 2.0
(Assignee)

Updated

8 years ago
Assignee: nobody → michael
Priority: -- → P2
(Reporter)

Updated

8 years ago
Flags: in-litmus?
(Assignee)

Comment 3

8 years ago
Fixed on fwenzel/master as of
http://github.com/fwenzel/reporter/commit/08223de7817ad27559c60c26249a4257e4db21ac

Way too easily fixed, shame I did not get it into 1.9
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

8 years ago
Verified FIXED; thanks!
Status: RESOLVED → VERIFIED
https://litmus.mozilla.org/show_test.cgi?id=13700
Flags: in-litmus? → in-litmus+
Component: Input → General
Product: Webtools → Input
You need to log in before you can comment on or make changes to this bug.