HTML-composed email gets sent as plain text

RESOLVED DUPLICATE of bug 414299

Status

RESOLVED DUPLICATE of bug 414299
8 years ago
8 years ago

People

(Reporter: djzn.br, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US) AppleWebKit/534.3 (KHTML, like Gecko) Chrome/6.0.472.63 Safari/534.3
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.9) Gecko/20100922 Thunderbird/3.1.4

No matter if you set HTML to be sent as your preferred format in Composition options, emails are sent as plain text, unless you specify you want HTML in the from "Options/Formatting..." editing window.

Reproducible: Always

Steps to Reproduce:
1. Set HTML as preferred format in Composition options.
2. Write a HTML message.
3. Send it.
4. Verify in Sent Messages that plain text was the actual format sent.
Actual Results:  
Email was sent in plain text format, even though it had HTML set as default format.

Expected Results:  
Send the email in HTML.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414299
You need to log in before you can comment on or make changes to this bug.