GUI for User Adjustable Colour Preferences

VERIFIED DUPLICATE of bug 42894

Status

SeaMonkey
Preferences
P3
enhancement
VERIFIED DUPLICATE of bug 42894
17 years ago
13 years ago

People

(Reporter: Barry Marshall (at work), Assigned: mkaply)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Under NS/2 4.61, there was a nice GUI which allowed the user to select 
the default colours they wanted to browse with.  This was probably a 
modification of the OS/2 System Colour picker.

Under Mozilla there doesn't seem to be a way to select default colours 
by the GUI.

This may be helpful for users who require different contrast and/or 
colours than the samplre ones provided.

I'll attach a picture of what it looked like.

This is probably an XP design question, but would maybe require 
platform localization to render the display capabilities.

Thoughts?
(Reporter)

Comment 1

17 years ago
Created attachment 19331 [details]
GUI for User Defineable Colour Selection from NS/2 4.61

Comment 2

17 years ago
There are already a few bugs filed about this.
16769 "Please add ColorSync support to Mozilla"
42894 "Better color picker"

I think this bug is probably a dup of bug 42894.

dupping...

*** This bug has been marked as a duplicate of 42894 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.