Inadequate version warning

RESOLVED WORKSFORME

Status

Cloud Services
Firefox Sync: UI
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: ravi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
If the client cannot sync because the plugin version incompatibility it will only show an error at the bottom bar and nothing more.  The error is fairly small and unless the user clicks on the alert on the bar they would have no idea why Sync is not functioning.

A preferred behavior would be to have a prominent alert indicate of the failure and the remedy.
I assume you're using b6?  The current UI is much more explicit and prominent.
Fixed in b7 as Mike said. Can't find the bug that fixed it, so resolving as WFM in lieu of duping.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.