[shared module] Test failure in testPasteLocationBar.js | testToolbarAPI (default)

RESOLVED DUPLICATE of bug 604779

Status

Mozilla QA
Mozmill Tests
RESOLVED DUPLICATE of bug 604779
7 years ago
7 years ago

People

(Reporter: aaronmt, Assigned: aaronmt)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mozmill-test-failure], URL)

Attachments

(1 obsolete attachment)

(Assignee)

Description

7 years ago
MODULES: firefox/testAwesomeBar/testPasteLocationBar
TEST: testPasteLocationBar
ERROR: Expression "{"class":"urlbar-contents"}" returned null. Anonymous == true 
BRANCH: default

http://hg.mozilla.org/qa/mozmill-tests/file/e6257945af0e/firefox/testAwesomeBar/testPasteLocationBar.js#l49
(Assignee)

Updated

7 years ago
Summary: Test failure in testPasteLocationBar.js (default) → [shared module] Test failure in testPasteLocationBar.js | testToolbarAPI (default)
(Assignee)

Comment 1

7 years ago
Created attachment 482569 [details] [diff] [review]
Patch v1 - (default)

Sigh. This is due to another lookup issue with changes to the urlbar in the browser. The change is in testToolbarAPI with the URLBAR_INPUTBOX constant, with the removal of the anon lookup /anon({"class":"urlbar-contents"})'

With the change, this test passes alongside all others under testAwesombar
Attachment #482569 - Flags: review?(gmealer)
We missed that bug. It has been fixed now by my patch on bug 604779.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 604779
Attachment #482569 - Attachment is obsolete: true
Attachment #482569 - Flags: review?(gmealer)
Move of Mozmill Test related project bugs to newly created components. You can
filter out those emails by using "Mozmill-Tests-to-MozillaQA" as criteria.
Component: Mozmill Tests → Mozmill Tests
Product: Testing → Mozilla QA
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.