If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

the getElementById() empty argument warning message fails to show in the Web Console

RESOLVED DUPLICATE of bug 606498

Status

()

Firefox
Developer Tools
RESOLVED DUPLICATE of bug 606498
7 years ago
7 years ago

People

(Reporter: msucan, Assigned: msucan)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

7 years ago
In nsDocument::ReportEmptyGetElementByIdArg() the nsIScriptError message is created with an empty URI. This prevents the Web Console code from associating these messages to any open tab.

Updated

7 years ago
Blocks: 594225

Updated

7 years ago
Assignee: nobody → mihai.sucan
(Assignee)

Comment 1

7 years ago
This is fixed by the patches from bug 606498.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 606498
You need to log in before you can comment on or make changes to this bug.