Firefox 3.6.9 is featured (?)/displayed as a current release even though 3.6.10 is out and 3.6.11 will be out

RESOLVED DUPLICATE of bug 603823

Status

Socorro
General
RESOLVED DUPLICATE of bug 603823
8 years ago
7 years ago

People

(Reporter: christian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Firefox 3.6.9 is featured (?)/displayed as a current release even though 3.6.10 is out and 3.6.11 will be out.

This could very well be a configuration issue on my side, but I can't see how to fix it.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 603823
(Assignee)

Updated

7 years ago
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.