No UI buttons when you rt-click and open message in new window

RESOLVED WORKSFORME

Status

Thunderbird
Toolbars and Tabs
RESOLVED WORKSFORME
7 years ago
5 years ago

People

(Reporter: Jeff Bloomfield, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.9) Gecko/20100915 Thunderbird/3.1.4

The normal mesage UI buttons should appear in the message when it's opened in a separate window.

Reproducible: Always

Steps to Reproduce:
1.Select a message from your inbox
2.Rt-click "Open Mesage In New Window"
3.Presto!  No UI buttons on message window
Actual Results:  
See above

Expected Results:  
Expected the usual UI buttons in the message.

Comment 1

5 years ago
works for me on WinXP/TB17.0.6

all message header buttons (reply, forward, etc.) are present in msg header after "open msg in new window"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.