unable to sync my account

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
22 days ago

People

(Reporter: jmreymond, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

Always an error message since two days.
all was OK before monday

Reproducible: Always

Steps to Reproduce:
1.start a sync processus
2.
3.
Actual Results:  
abort of the process but Firefox is still OK

Expected Results:  
message error in the status bar

sync the data
(Reporter)

Comment 1

8 years ago
Created attachment 482790 [details]
trace log ny about:sync-log
Component: General → Firefox Sync: Backend
Product: Firefox → Mozilla Services
QA Contact: general → sync-backend
Firefox 4.0b6's built-in version of Sync is outdated (compared to Firefox Sync 1.5 which you're probably using on another computer). 4.0b6 lacks the UI to show the proper notification (fixed for future betas). Just install Firefox Sync 1.5 on your 4.0b6 profile to fix the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

8 years ago
Firefox Sync 1.5 is installed and still the same issue. But with the Preferences button, I have the message:
Erreur d'analyse XML : entité non définie
Emplacement : chrome://weave/content/options.xul
Numéro de ligne 6, Colonne 3 :  <setting id="weave-account" type="string" title="&account.label;" />
--^

but not found the file weave/content/options.xul
IIRC there were known bugs in the l10n fallback on Firefox 4, but you shouldn't even hit that since the add-on UI is disabled on 4.0b6. Are you sure this is on 4.0b6?
(Reporter)

Comment 5

8 years ago
the content of About: Mozilla/5.0 (X11; Linux x86_64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6 
and I have a specific profile 
It was working since two days ago and now, it is KO
(Reporter)

Comment 6

8 years ago
firefox sync now works !
I don't understand but the syncronization works well now...
thanks
Resolution: INVALID → WORKSFORME
(Assignee)

Updated

22 days ago
Component: Firefox Sync: Backend → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.