horizontal scrollbar isn´t there until you change the browser size

VERIFIED WORKSFORME

Status

P3
minor
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Matti, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Build 2000111404 / win2k

Load this page.
The page is bigger than my screen and there is no horizontal scrollbar.
I use a maximised browser window at 800x600

(Look at the top of the page at the right side, you see that this page needs
a horizontal scrollbar)

If you chnage the size of your browser window, the scrollbar apear.
(Reporter)

Updated

18 years ago
Summary: horizontal isn´t there until you change the browser size → horizontal scrollbar isn´t there until you change the browser size

Comment 1

18 years ago
this is a dupe

Comment 2

18 years ago
Couldn't find the dupe.. This also happens in netscape6 (win95)...
www.browserwatch.com  also shows this problem.
Fabian.

Comment 3

18 years ago
hmm, not seeing this...all this at 800*600?

Comment 4

18 years ago
Worksforme
Platform: PC
OS: Windows 98
Mozilla Build: 2000121804 M18 Trunk Build

Marking as such. Reopen if this is still a problem in the latest nightlies
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

18 years ago
marking verfified since the page changed.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.