Failure to send on SMTP server requiring authentication (username, password)

VERIFIED INVALID

Status

P3
normal
VERIFIED INVALID
18 years ago
10 years ago

People

(Reporter: jsight, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I am using the Communigate email server from Stalker software (trial available
at http://www.stalker.com/ ) and having difficulty getting mail send to function
with it's smtp server, apparantly due to an authentication problem.
Reporter,

please read the bug writing guidelines at
http://www.mozilla.org/quality/bug-writing-guidelines.html.

At the very least, we need your build id to get anywhere with this bug...
Make sure that you can reproduce this with a recent build, and then let us know
which one it was.

Thanks for using Mozilla and reporting bugs!

Comment 2

18 years ago
Marking INVALID lack of infomation and response. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
INVALID BUG, VERIFIED. Not enough information.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.