Update in-tree NSPR to tip

RESOLVED DUPLICATE of bug 598036

Status

()

Core
Build Config
RESOLVED DUPLICATE of bug 598036
7 years ago
7 years ago

People

(Reporter: khuey, Assigned: khuey)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 obsolete attachment)

We've fixed some build issues in NSPR (absolute paths on windows in pymake, making in parallel, etc) that make it worth picking up the latest version.
Created attachment 482858 [details] [diff] [review]
python client.py update_nspr NSPR_HEAD_20101013

Running on try now.
Assignee: nobody → khuey
Status: NEW → ASSIGNED
Attachment #482858 - Flags: approval2.0?
Try approves.
Depends on: 601377
Attachment #482858 - Attachment is obsolete: true
Attachment #482858 - Flags: approval2.0?
Lets hold off on this until 601377 lands and gets a tag.
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 589036
Lets try this again.
Duplicate of bug: 598036
No longer depends on: 601377
You need to log in before you can comment on or make changes to this bug.