Migrate and the first session displays ldif entries

VERIFIED DUPLICATE of bug 58110

Status

SeaMonkey
MailNews: Address Book & Contacts
P3
normal
VERIFIED DUPLICATE of bug 58110
17 years ago
13 years ago

People

(Reporter: Ninoschka Baca, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build 2000-11-15-10: Win95, Mac 9.04
Haven't tried Linux

Overview: Migrate a 4.x profile and open the Address Book. On the left where it
displays the Personal Address Book it also displays a variety of ldif entries
during the first session.

Steps to reproduce:
1. Migrate a 4.x profile
2. Open the Netscape 6.0 Address Book

Actual Results:
- 1st session:
Collected Addresses
infospace.ldif
Personal Address Book
verisign.ldif

- Exit, restart so the 2nd session displays:
Personal Address Book
Collected Addresses

Expected Results: In the first session the ldif entries should not appear, right?

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 58110 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
QA Contact: esther → laurel
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.