Automatically upload a small snapshot from scheduler_db and status_db to a public location on a regular basis for contributors

RESOLVED WONTFIX

Status

P5
enhancement
RESOLVED WONTFIX
8 years ago
5 years ago

People

(Reporter: lsblakk, Assigned: lsblakk)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Just talking with Anamaria in IRC and not only useful for her to continue work from internship, but also for any folks who want to work on buildapi this would be useful to be able to grab a relatively up to date snapshot from a public ftp location.
(Assignee)

Updated

8 years ago
Summary: Automatically upload a snapshot from scheduler db to a public location on a regular basis → Automatically upload a snapshot from status db to a public location on a regular basis
(Assignee)

Updated

8 years ago
Assignee: nobody → lsblakk
Severity: normal → enhancement
Priority: -- → P5
(Assignee)

Comment 1

8 years ago
If possible, just grab N recent entries and upload (scrubbed of non core branches for cleanliness) so that it's a small but relevant snapshot of the current db schema and info.
(Assignee)

Updated

8 years ago
Duplicate of this bug: 615366
(Assignee)

Updated

8 years ago
Summary: Automatically upload a snapshot from status db to a public location on a regular basis → Automatically upload a small snapshot from scheduler_db and status_db to a public location on a regular basis for contributors
(Assignee)

Comment 3

8 years ago
Catlee has a cronjob running on cruncher right now doing fairly regular dumps of both databases. If someone really wants these we could put them in a public ftp somewhere but I'm closing this bug since our team can get what it needs for this.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.