If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash [@ nsFrameLoader::GetOwnerDoc | mozilla::layout::RenderFrameParent::GetLayerManager] when trying to close a crashed tab

RESOLVED DUPLICATE of bug 603680

Status

()

Core
IPC
--
critical
RESOLVED DUPLICATE of bug 603680
7 years ago
7 years ago

People

(Reporter: jdm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 483027 [details]
Backtrace

With the new "aw, snap" notification, if you try to close a crashed tab the chrome process segfaults.  Backtrace attached.
(Reporter)

Comment 1

7 years ago
Could be a duplicate of bug 603680.
Looks like the same underlying problem, yeah.  Should be easy to repro, will dup if appropriate.
I couldn't repro this on my machine, though I did fing another bug that I now can't repro either.
Still can't repro this, but the other crash was bug 604282.

Was this in an opt build?
(Reporter)

Comment 5

7 years ago
Nope, debug.
(Reporter)

Updated

7 years ago
Severity: normal → critical
I'm about 99.999% sure this is a dup of bug 603680.  Please reopen if you can repro.  (I couldn't ever, with the steps here.)
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 603680
You need to log in before you can comment on or make changes to this bug.