New twitter interface doesn't load on Android

RESOLVED DUPLICATE of bug 584946

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 584946
7 years ago
4 years ago

People

(Reporter: Stuart Parmenter, Unassigned)

Tracking

Trunk
ARM
Android

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
When I go to the new twitter page, it just loads the top bar but no other content
Created attachment 483247 [details]
Android Droid 2 Screenshot

screen capture attached for historic reasons.
Note: the page is not fitting to the screen as it should.  No zoom was used on the page when screen capping.
tracking-fennec: --- → ?

Comment 3

7 years ago
fwiw, i sometimes see this in minefield desktop on the mac.

Comment 4

7 years ago
This is localstorage biting us again.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 584946
(Assignee)

Updated

4 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.