Status

Thunderbird
General
RESOLVED DUPLICATE of bug 340982
8 years ago
8 years ago

People

(Reporter: Jack van Metre, Unassigned)

Tracking

x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)
Build Identifier: 3.1.4

Since moving to Windows 7 (a horrible program) the folders for  Sent, Drafts, Trash Archives have vanished and if I try to create them, it says they are already there. Plus it only shows one of the e/mail accounts even though in the "Accounts" area it shows both.
I've tried every button on top and everywhere else. Nothng works. I removed Tbird and reinstalled twice. Same problems.
I'm sure this is some problem with Windows 7 but is there anyway to correct it. Thunderbird has become useless. Used to be great.

Reproducible: Always

Steps to Reproduce:
1. problem is contant.
2.
3.
Actual Results:  
appearance of Tbird

Expected Results:  
can't fix

allow me  see everything like it used to
Have you tried clicking the little black arrows at the top of the folder view to choose different views? I'm using Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101013 Thunderbird/3.3a1pre, which is windows 7 and I'm not seeing the problem.
Version: unspecified → 3.1
(Reporter)

Comment 2

8 years ago
This is a pic of my Tunderbird screen.
http://dailydiner.net/PA130356.JPG
 No folders. I have two e/mail accounts within it. Only shows one.
No way to look at sent mail on either account not to mention no way to get mail from the secondary account.
When I try to create folders, it says they are duplicates and won't create them.

I have the same program running on another computer with Windows XP. No problem.
(In reply to comment #2)
> This is a pic of my Tunderbird screen.
> http://dailydiner.net/PA130356.JPG
>  No folders. I have two e/mail accounts within it. Only shows one.
> No way to look at sent mail on either account not to mention no way to get mail

Can you try to move the line that's on the right of your screen to the right ?

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 340982
You need to log in before you can comment on or make changes to this bug.