tuenti.com doesn't load completely

RESOLVED DUPLICATE of bug 604612

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 604612
7 years ago
7 years ago

People

(Reporter: jvbferrer, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101014 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101014 Firefox/4.0b8pre

When logging in tuenti.com, page doesn't load at  100 per cent, it remains at 93 per cent, always. Then, returns the error "There is a connection problem. Please try again".

Works fine with other browsers (FF 3.6.10, Chrome...) 

Reproducible: Always
(Reporter)

Comment 1

7 years ago
Created attachment 483171 [details]
Problem when loading
Is your Issue reproduceable Extension-less in Safe-Mode and/or using a new Profile?
https://support.mozilla.com/en-US/kb/Safe+Mode
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 604612
You need to log in before you can comment on or make changes to this bug.