Mute/Unmute is delayed for Ogg Video

RESOLVED DUPLICATE of bug 487504

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 487504
7 years ago
6 years ago

People

(Reporter: ashughes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Build identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b8pre) Gecko/20101013 Firefox/4.0b8pre

This has been reported by several users across different platforms through Litmus recently.  The muting/unmuting action seems a bit delayed.

Steps to Reproduce:
1. Play this video: http://videos.mozilla.org/firefox/3.6/getpersonas.ogv
2. Click the mute button
3. Click the unmute button

Result:
Delayed response

Expected Result:
Immediate response

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 487504

Comment 2

6 years ago
Reproducible for me on Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.7; en-US; rv:1.9.2.20) Gecko/20110803 Firefox/3.6.20
You need to log in before you can comment on or make changes to this bug.