[Regression] softkb disappear when tapping on the same input field twice

RESOLVED WORKSFORME

Status

()

Core
Widget: Android
--
major
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: aakashd, Assigned: Brian Crowder)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(fennec2.0b3+)

Details

(Whiteboard: vkb)

(Reporter)

Description

7 years ago
Build Id:
Mozilla/5.0 (Android; Linux armv71; rv:2.0b8pre) Gecko/20101014 Namoroka/4.0b8pre Fennec/4.0b2pre

Steps to Reproduce:
1. Go to www.gmail.com (specifically the mobile login page)
2. Tap on the username field
3. Type a word into the field
4. Tap on a part of the word in the username field

Actual Results:
The software keyboard dissapears. This makes it impossible to tap on another part of an already focused field.

Expected Results:
I should be able to be able to point the cursor to the new spot and the software keyboard should stay up.
(Reporter)

Updated

7 years ago
tracking-fennec: --- → ?
Assignee: nobody → crowderbt
tracking-fennec: ? → 2.0b3+
The steps to reproduce works for me.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.