JS error while adding add-ons to a collection

RESOLVED WONTFIX

Status

P4
trivial
RESOLVED WONTFIX
8 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

4.x (triaged)

Details

(Whiteboard: [z], URL)

(Reporter)

Description

8 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

steps to reproduce:
1. Load https://preview.addons.mozilla.org/en-US/firefox/collections/add
2. Enter "fire" under 'Add-ons in Your Collection'
3. Add firebug to your collection
4. Enter "fire" once again

observed behavior:
No auto-complete after step# 4

JS error:
h.item is null
https://preview.addons.mozilla.org/media/js/common-min.js?build=b3c9995
Line 49
(Reporter)

Comment 1

8 years ago
I can still reproduce the 'observed behavior' but I do not see the JS error anymore.
Severity: normal → trivial
Priority: -- → P4
Target Milestone: 5.12.2 → 5.12.3
Target Milestone: 5.12.3 → 4.x (triaged)

Updated

6 years ago
Assignee: thepotch → nobody
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.