On Facebook Wall bogus email offers are popping up on my status, sending to friends.

RESOLVED DUPLICATE of bug 604122

Status

()

Toolkit
Safe Browsing
RESOLVED DUPLICATE of bug 604122
7 years ago
3 years ago

People

(Reporter: hilton.kecia3@gmail.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

Hacking my Facebook account..bogus emails are sending viruses to my Facebook friends

Reproducible: Always

Steps to Reproduce:
1.I changed my password on Facebook four times
2.Let Facebook friends know that the emails are a virus
3.
Actual Results:  
No results  my account still hacked

Expected Results:  
To reclaim my account

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 604122
(Assignee)

Updated

3 years ago
Component: Phishing Protection → Phishing Protection
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.