Closed Bug 604596 Opened 9 years ago Closed 9 years ago

Outparamdel GetSMILOverrideStyle

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla5

People

(Reporter: Ms2ger, Assigned: Ms2ger)

Details

Attachments

(1 file, 1 obsolete file)

Attached patch Patch v1 (obsolete) — Splinter Review
No description provided.
Flags: in-testsuite-
Attachment #483421 - Flags: review?(bzbarsky)
Comment on attachment 483421 [details] [diff] [review]
Patch v1

s/NULL/nsnull/

Lose the comment about bothering with QI.

Lose the explicit .get().

r=me with those.
Attachment #483421 - Flags: review?(bzbarsky) → review+
Craig beat me to it.
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 576831
I don't think I did. I only touched SMILOverrideStyleRule to rename the return type. Your patch probably just failed to apply due to that.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Attachment #483421 - Attachment is obsolete: true
Looks like you're right and I'm blind. Thanks!
http://hg.mozilla.org/projects/cedar/rev/6b4617ba34b2
Whiteboard: fixed-in-cedar
Target Milestone: --- → mozilla2.2
http://hg.mozilla.org/mozilla-central/rev/6b4617ba34b2
Status: REOPENED → RESOLVED
Closed: 9 years ago9 years ago
Resolution: --- → FIXED
Whiteboard: fixed-in-cedar
You need to log in before you can comment on or make changes to this bug.