Dead-end in import tool if there are no other email clients

RESOLVED DUPLICATE of bug 597362

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 597362
8 years ago
8 years ago

People

(Reporter: Milos, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
STR:

1. Uninstall all other email clients
2. Tools > Import
3. Import Everything

If user do not have any other email clients installed on his/her OS, Thunderbird says: "Import Options, Account Settings, Address Book, Filters and other data from:" but there's no option below. There are "Next" and "Cancel" options, but clicking Next nothing happens. I think we should give a message to user instead of confusing him/her.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 597362
You need to log in before you can comment on or make changes to this bug.