If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Composition window is partly broken : cannot edit text in it - Error in chrome://messenger/content/messengercompose/MsgComposeCommands.js

RESOLVED DUPLICATE of bug 604493

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 604493
7 years ago
7 years ago

People

(Reporter: Frederic Bezies, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0b8pre) Gecko/20100101 Firefox/4.0b8pre
Build Identifier: 

Simple to see. In a recent development build of Shredder, just try to write, reply or forward a mail.

Nothing is shown in the text part. only from and subject part are working.

Reproducible: Always

Steps to Reproduce:
1.See details
2.
3.
Actual Results:  
Got this in error console :

Error: editor is null
Source File: chrome://messenger/content/messengercompose/MsgComposeCommands.js
Line: 3857

Expected Results:  
Working write window ?
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 604493
You need to log in before you can comment on or make changes to this bug.