Can't detach attachments or "save as" any email

VERIFIED FIXED

Status

SeaMonkey
MailNews: Message Display
P3
major
VERIFIED FIXED
17 years ago
13 years ago

People

(Reporter: gstovall, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
With build 20001115, can't detach attachments from received email.  The
attachment can be selected, and it looks like it is starting to save, but there
is no popup window asking where to save it, and nothing appears in the
filesystem (which is Reiserfs, but that shouldn't make a difference).

Attempt to open the attachment, but the "open using" dialog won't ever present a
filesystem browser to select any application.

Also, "Save as" does not work.  Message is "Unable to save the message.  Please
check your file name and try again later."  But it didn't give the opportunity
to even enter a file name.

Comment 1

17 years ago
*** Bug 60463 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
*** Bug 60462 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
Fix for bug 60156 was checked in in the evening of the 15th.
60156 was "filepicker does not appear [non-installer?]"

I believe this is a duplicate.
Reporter: Can you try a build from after Nov. 15th and comment whether you still
see this bug.
(Reporter)

Comment 4

17 years ago
Dopey me.  Didn't associate the filepicker bug with mailnews...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 5

17 years ago
since it works for both on linux now, and 60156 is verified fixed: verifying
this instead of dup'ing. Less spam.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.